<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>Open City March KGB Reading | Open City</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://opencity.org/wp-content/themes/opencity/style.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://opencity.org/wp-content/themes/opencity/custom.css" />
<link rel="pingback" href="https://opencity.org/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Open City &raquo; Feed" href="https://opencity.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Open City &raquo; Comments Feed" href="https://opencity.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Open City &raquo; Open City March KGB Reading Comments Feed" href="https://opencity.org/2011/03/2746/feed" />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://opencity.org/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=6.0.5.24' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://opencity.org/wp-content/plugins/fv-player-pro/css/style.css?ver=0.8.17' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://opencity.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://opencity.org/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://opencity.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fopencity.org%2F2011%2F03%2F2746" />
<link rel="alternate" type="text/xml+oembed" href="https://opencity.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fopencity.org%2F2011%2F03%2F2746&#038;format=xml" />
<link rel="canonical" href="https://opencity.org/2011/03/2746" />
  <meta property="og:title" content="Open City March KGB Reading" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Open City March KGB Reading presents: JASON BROWN and SIGRID NUNEZ Wednesday, March 30, 7PM KGB Bar, 85 E. &amp;hellip;" />
    <meta property="og:url" content="https://opencity.org/2011/03/2746" />
  <meta property="og:site_name" content="Open City" />
  <meta name="twitter:title" content="Open City March KGB Reading" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:description" content="The Open City March KGB Reading presents: JASON BROWN and SIGRID NUNEZ Wednesday, March 30, 7PM KGB Bar, 85 E. &amp;hellip;" />
    <meta name="twitter:url" content="https://opencity.org/2011/03/2746" />
      
<style>form .message-textarea {display: none !important; }</style>
      <style type="text/css">
          .flowplayer { border: 1px solid #666666 !important; }
      
    .flowplayer { margin: 0 auto 28px auto; display: block; }
    .flowplayer.fixed-controls { margin: 0 auto 58px auto; display: block; }
    .flowplayer.has-abloop { margin-bottom: 52px; }
    .flowplayer.fixed-controls.has-abloop { margin-bottom: 82px; }
    .flowplayer.has-caption, flowplayer.has-caption * { margin: 0 auto; }
    .flowplayer .fp-controls, .flowplayer .fv-ab-loop, .fv-player-buttons a:active, .fv-player-buttons a { color: #ffffff !important; background-color: #1b1b1d !important; }
    .flowplayer { background-color: #ffffff !important; }
    .flowplayer .fp-duration, .flowplayer a.fp-play, .flowplayer a.fp-mute { color: #ffffff !important; }
    .flowplayer .fp-elapsed { color: #ededed !important; }
    .flowplayer .fp-volumelevel { background-color: #707070 !important; }  
    .flowplayer .fp-volumeslider, .flowplayer .noUi-background { background-color: #4d4d4d !important; }
    .flowplayer .fp-timeline { background-color: #666666 !important; }
    .flowplayer .fv-ab-loop .noUi-handle  { color: #1b1b1d !important; }
    .flowplayer .fp-progress, .flowplayer .fv-ab-loop .noUi-connect, .fv-player-buttons a.current { background-color: #707070 !important; }
    .flowplayer .fp-buffer, .flowplayer .fv-ab-loop .noUi-handle { background-color: #4d4d4d !important; }
    #content .flowplayer, .flowplayer { font-family: Tahoma, Geneva, sans-serif; }
    .flowplayer .fp-dropdown li.active { background-color: #707070 !important }
    
    .fvplayer .mejs-container .mejs-controls { background: #1b1b1d!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-current { background: #707070!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-loaded { background: #4d4d4d!important; } 
    .fvplayer .mejs-horizontal-volume-current { background: #707070!important; } 
    .fvplayer .me-cannotplay span { padding: 5px; }
    #content .fvplayer .mejs-container .mejs-controls div { font-family: Tahoma, Geneva, sans-serif; }
  
    .wpfp_custom_background { display: none; }  
    .wpfp_custom_popup { position: absolute; top: 10%; z-index: 20; text-align: center; width: 100%; color: #fff; }
    .is-finished .wpfp_custom_background { display: block; }  
    .fv_player_popup {  background: #1b1b1d; padding: 1% 5%; width: 65%; margin: 0 auto; }
  
    .wpfp_custom_ad { position: absolute; bottom: 10%; z-index: 2; width: 100%; }
.wpfp_custom_ad_content { background: white; margin: 0 auto; position: relative }    .wpfp_custom_ad { color: #dddddd; z-index: 20 !important; }
    .wpfp_custom_ad a { color: #ffffff }
    
    .fv-wp-flowplayer-notice-small { color: #ededed !important; }
    
    .fvfp_admin_error { color: #ffffff; }
    .fvfp_admin_error a { color: #ffffff; }
    #content .fvfp_admin_error a { color: #ffffff; }
    .fvfp_admin_error_content {  background: #1b1b1d; opacity:0.75;filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=75); }
    
    .fp-playlist-external > a > span { background-color:#808080; }
        .fp-playlist-external > a.is-active > span { border-color:#00a7c8; }
    .fp-playlist-external a.is-active { color:#00a7c8; }
        
    .flowplayer .fp-subtitle span.fp-subtitle-line { font-size: 16px; }        .flowplayer .fp-logo { bottom: 30px; left: 15px }      
    .flowplayer .fp-subtitle span.fp-subtitle-line { background-color: rgba(0,0,0,0.5); }
  
                  </style>  
    <script src="https://opencity.org/wp-content/themes/opencity/js/widget.js"></script>
</head>

<body class="single single-post postid-2746 single-format-standard">
<div id="wrapper" class="">
	<div id="header">
    <div id="topbar">
    <a href="/archive">Order OPEN CITY</a> | <a href="/donate">Donate</a> <a title="Contact" href="/contact"><span>Contact<span></a>
    </div>
		<div id="masthead2">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
                    <a name="top" href="https://opencity.org/" title="Open City" rel="home"><img src="https://opencity.org/wp-content/themes/opencity/images/open_city_logo.jpg" width="530" height="150" border="0" alt="Open City" /></a>
					</span>
				</div>
				<div id="site-description">
				<ul class="menu_col">
   				  <li><a href="https://opencity.org/">Home Page</a></li>
				  <li><a href="/about">About</a></li>
          <li><a href="/archive">Back Issues<br />Archives Search</li></a>
				</ul>
				<ul class="menu_col">
				<!--<li><a href="/archive">Archive</a></li>-->
				        <li><a href="/events">Events</a></li>
                <li><a href="/writers-guidelines">Writers' Guidelines</a></li>
                <li><a href="/books">Books</a></li>
                <li><a href="/mailing-list-signup">Mailing List</a></li>
				</ul>
				</div><!-- #site-description -->

										<!-- <img src="https://opencity.org/wp-content/themes/opencity/images/headers/path.jpg" width="940" height="198" alt="" /> -->
								</div><!-- #branding -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

           
		<div id="container">
			<div id="content" role="main">
<div id="top-title">
<h1 class="page-title">Open City March KGB Reading</h1>
</div>
				<div id="post-2746" class="post-2746 post type-post status-publish format-standard category-events">

					<div class="single-meta">
						
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://opencity.org/2011/03/2746" title="2:07 pm" rel="bookmark"><span class="entry-date">March 24, 2011</span></a> <span class="meta-sep">by</span> <span class="author "><a class="url fn n" href="https://opencity.org/author/joanna" title="View all posts by Joanna Yas">Joanna Yas</a></span> 
					</div><!-- .entry-meta -->

					<div class="single-content">
						<p>The<strong> Open City March KGB Reading</strong> presents:</p>
<p><strong><span class="blue">JASON BROWN</span></strong><br />
and<br />
<strong><span class="blue">SIGRID NUNEZ</span></strong></p>
<p>Wednesday, March 30, 7PM<br />
KGB Bar, 85 E. 4th Street (btw the Bowery &amp; 2nd Ave.)<br />
FREE</p>
<p><span class="blue">Sigrid Nunez</span> has published six novels: A<em> Feather on the Breath of God, Naked Sleeper, Mitz: The Marmoset of Bloomsbury, For Rouenna, The Last of Her Kind</em>, and <em>Salvation City</em>. Her most recent book is <em>Sempre Susan: A Memoir</em> of Susan Sontag. Her story "Curiosity" is featured in the current issue of <em>Open City.</em><br />
<br />
<span class="blue">Jason Brown</span> is the author of the story collections <em>Driving the Heart</em> (W.W. Norton) and <em>Why the Devil Chose New England for His Work </em>(Open City). He is currently working on a novel and a memoir. <br />
&#160;</p>											</div><!-- .entry-content -->


					<div class="single-utility">
						This entry was posted in <a href="https://opencity.org/events">Events</a>. Bookmark the <a href="https://opencity.org/2011/03/2746" title="Permalink to Open City March KGB Reading" rel="bookmark">permalink</a>. 						
					</div><!-- .entry-utility -->
				</div><!-- #post-## -->
   				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://opencity.org/2011/03/many-mentions-in-the-press-of-open-city-magazines-closing" rel="prev">&laquo; <span class="meta-nav">PREVIOUS</span></a></div>
					<div class="nav-back"><a href="#top">Back to TOP</a></div>
					<div class="nav-next"><a href="https://opencity.org/2011/04/open-city-petes-candy-store-reading" rel="next"><span class="meta-nav">NEXT</span> &raquo;</a></div>
				</div><!-- #nav-below -->


				
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2011/03/2746#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://opencity.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" class="message-textarea" name="comment" cols="45" rows="8"  aria-required="true" ></textarea><!-- </form> --><textarea id="aa11b922c" name="aa11b922c" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->



		<div id="primary" class="widget-area" role="complementary">
            	<div id="top-search" class="right">
      <form role="search" method="get" id="searchform" class="searchform" action="https://opencity.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>      </div>
    
			<ul class="xoxo">

<li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Featured Authors</h3>			<div class="textwidget"><div class="feat_books">
<img src="/wp-content/uploads/2010/11/sam.png" alt="" border="0" width="134" height="114" />
<div class="desc_author">
<h4><a href="/author/sam-brumbaugh">Sam Brumbaugh</a></h4>
<p>Sam Brumbaugh was born in Washington, D.C. He was a founding partner and creative director of SonicNet. He has been the talent executive and producer for a number of music-related shows for PBS and Canal Plus, and is currently producing a documentary on the life and times of Townes Van Zandt. He lives in New York City.</p>
</div>
</div>

<div class="feat_books">
<img src="/wp-content/uploads/2010/11/rachel.png" alt="" border="0" width="135" height="114" />
<div class="desc_author">
<h4><a href="/author/rachel-sherman">Rachel Sherman</a></h4>
<p>Rachel Sherman was born in 1975. She holds an MFA in fiction from Columbia University. Her short stories have appeared in McSweeney’s, Open City, Post Road, n+1, and StoryQuarterly, among other publications, and in the book Full Frontal Fiction: The Best of Nerve.</p>
</div>
</div></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://opencity.org/" title="Open City" rel="home">
					<img src="https://opencity.org/wp-content/themes/opencity/images/open-city-logo-footer.png" width="183" height="35" border="0" alt="Open City" />
				</a>
<a href="/parklit"><img src="https://opencity.org/wp-content/themes/opencity/images/park-litt-logo-footer.png" border="0" alt="" width="53" height="43" /></a>
			</div><!-- #site-info -->

			<div id="foot_menu" class="foot-item">
			<ul>
			<li><a href="https://opencity.org/">Home</a></li>
			<li><a href="/sitemap">Site Map</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="/feed">RSS Feed</a></li>
			</ul>
			</div>
			
			<div class="left foot-item"></div>
			<div id="site-generator" class="left foot-item">
				<a href="http://www.foliovision.com">website by Foliovision.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
        
        <div id="bottombar">
        
        </div><!-- #bottombar -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='https://opencity.org/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='https://opencity.org/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://opencity.org/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.24'></script>

  	
<script type='text/javascript' src='https://opencity.org/wp-content/themes/opencity/js/jquery.scrollTo.js'></script>

<script>
jQuery(document).ready(function() {

	//Speed of the slideshow
	var speed = 5000;
	
	//You have to specify width and height in #slider CSS properties
	//After that, the following script will set the width and height accordingly
	jQuery('#mask-gallery, #gallery li').width(jQuery('#slider').width());	
	jQuery('#gallery').width(jQuery('#slider').width() * jQuery('#gallery li').length);
	jQuery('#mask-gallery, #gallery li, #mask-excerpt, #excerpt li').height(jQuery('#slider').height());
	
	//Assign a timer, so it will run periodically
	var run = setInterval('newsslider(0)', speed);	
	
	jQuery('#gallery li:first, #excerpt li:first').addClass('selected');

	//Pause the slidershow with clearInterval
	jQuery('#btn-pause').click(function () {
		clearInterval(run);
		return false;
	});

	//Continue the slideshow with setInterval
	jQuery('#btn-play').click(function () {
		run = setInterval('newsslider(0)', speed);	
		return false;
	});
	
	//Next Slide by calling the function
	jQuery('#btn-next').click(function () {
		newsslider(0);	
		return false;
	});	

	//Previous slide by passing prev=1
	jQuery('#btn-prev').click(function () {
		newsslider(1);	
		return false;
	});	
	
	//Mouse over, pause it, on mouse out, resume the slider show
	jQuery('#slider').hover(
	
		function() {
			clearInterval(run);
		}, 
		function() {
			run = setInterval('newsslider(0)', speed);	
		}
	);
	
	jQuery('#links a').click(function () {
  	//stop the slide show
  	clearInterval(run);

  	//go to the item
  	var sel = jQuery(this).attr('rel');
  	goto( jQuery('.' +  sel) );	
  		
  	//resume the slideshow
  	run = setInterval('newsslider(0)', 1000000);	
  	return false;
  });
	
});


function newsslider(prev) {

	//Get the current selected item (with selected class), if none was found, get the first item
	var current_image = jQuery('#gallery li.selected').length ? jQuery('#gallery li.selected') : jQuery('#gallery li:first');
	var current_excerpt = jQuery('#excerpt li.selected').length ? jQuery('#excerpt li.selected') : jQuery('#excerpt li:first');

	//if prev is set to 1 (previous item)
	if (prev) {
		
		//Get previous sibling
		var next_image = (current_image.prev().length) ? current_image.prev() : jQuery('#gallery li:last');
		var next_excerpt = (current_excerpt.prev().length) ? current_excerpt.prev() : jQuery('#excerpt li:last');
	
	//if prev is set to 0 (next item)
	} else {
		
		//Get next sibling
		var next_image = (current_image.next().length) ? current_image.next() : jQuery('#gallery li:first');
		var next_excerpt = (current_excerpt.next().length) ? current_excerpt.next() : jQuery('#excerpt li:first');
	}

	//clear the selected class
	jQuery('#excerpt li, #gallery li').removeClass('selected');
	
	//reassign the selected class to current items
	next_image.addClass('selected');
	next_excerpt.addClass('selected');

	//Scroll the items
	jQuery('#mask-gallery').scrollTo(next_image, 800);		
	jQuery('#mask-excerpt').scrollTo(next_excerpt, 800);   			
	
}

//Add this function after newslider function
function goto(item) {
  jQuery('#excerpt li, #gallery li').removeClass('selected');
	jQuery('#mask-gallery').scrollTo(item[0], 800);	
	jQuery('#mask-excerpt').scrollTo(item[1], 800);		
	jQuery(item).addClass('selected');					
}

</script>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=6222653; 
var sc_invisible=1; 
var sc_security="a3fdaba5"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter on tumblr"
href="http://statcounter.com/tumblr/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/6222653/0/a3fdaba5/1/"
alt="counter on tumblr" ></a></div></noscript>
<!-- End of StatCounter Code -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d8b6c1dcd6","applicationID":"52840163,46502118","transactionName":"YARbYURSVxdWU0cIDllOeFZCWlYKGENaDwZbBA==","queueTime":0,"applicationTime":55,"atts":"TENYFwxIRBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
